Soferu® Systemvoraussetzungen

Für den Betrieb des Soferu® Basissystems werden folgende Voraussetzungen benötigt. Andere Soferu Module können unter Umständen abweichen, siehe Produktbeschreibung des jeweiligen Moduls.

Clientseitig

Es wird lediglich ein aktueller PC mit Standard-Browser (Google Chrome®, Internet Explorer® oder Mozilla Firefox®) mit aktivierten JavaScript, Cookie-Nutzung, alle gängigen PlugIns, ein Display mit einer Auflösung von min. 1280x1024 Pixel, ggf. weitere Peripheriegeräte und eine Netzwerkverbindung zum Server benötigt.

Serverseitig

Betriebssystem Linux; MySQL 5 Datenbank; php5.6; Webserver; Mailserver; GNU gettext; Zend Guard Loader; mod_rewrite; SSL Zertifikat (optional, empfehlenswert)

Betriebssystem Windows (Abweichung zu Linux): Nicht geeignet für Module der Internetauftritte. Weiterhin kann es zu Funktionseinschränkungen führen.

Versionen für andere Betriebssysteme auf Anfrage!

--

Um den vollen Funktionsumfang gewährleisten zu können, müssen unter Umständen weitere Softwarepakete installiert und Konfigurationen vorgenommen werden.

Änderungen im Sinne der Weiterentwicklung vorbehalten.